Rinkeby Testnet Processing Outage
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 03:34 UTC
Investigating
We have an ongoing issue with ingesting blockchain events from the Rinkeby testnet. Data on testnets.opensea.io may be inaccurate or delayed.
Posted Mar 31, 2022 - 23:36 UTC
This incident affected: API and Website.