RPC Provider Elevated Error Rate
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 04:40 UTC
Monitoring
Our RPC provider identified the issue and pushed a fix. We're monitoring the situation.
Posted Sep 05, 2021 - 01:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2021 - 01:09 UTC
Investigating
We're investigating an issue with our RPC provider.
Posted Sep 05, 2021 - 01:07 UTC
This incident affected: Alchemy Blockchain Node.