Elevated API Errors
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 02:07 UTC
Update
We are continuing to investigate the issue.
Posted Nov 17, 2021 - 22:29 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 17, 2021 - 19:59 UTC
This incident affected: API and Website.