Programmatic order submission disabled

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted May 26, 2022 - 20:23 UTC

Investigating

We have temporarily disabled API-based order submission on the platform while we investigate site-wide issues
Posted May 20, 2022 - 13:49 UTC
This incident affected: API.