AWS Outage
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:25 UTC
Update
AWS is continuing to investigate the issue and have no updated timeline. We will update you when we have more information.
Posted Dec 07, 2021 - 20:05 UTC
Identified
An outage at AWS is preventing search indexing and causing floor prices to be stale. We are monitoring and will update when indexing completes.
Posted Dec 07, 2021 - 18:09 UTC
This incident affected: API and Website.