Polygon Processing Delays
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 03:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 03:23 UTC
Update
We are continuing to monitor this issue.
Posted Apr 20, 2022 - 03:05 UTC
Identified
There is an issue with our upstream blockchain data provider which has caused the website and API to reflect stale data for the Polygon blockchain. NFT ownership changes may be delayed.
Posted Apr 20, 2022 - 02:30 UTC
This incident affected: API, Alchemy API, Website, Mobile Application, and Emails.