Programmatic API Access disabled
Incident Report for OpenSea
Resolved
Programmatic access to the API has been fully restored.
Posted Jan 20, 2022 - 23:37 UTC
Update
The events endpoint has been enabled. We are continuing to monitor our systems.
Posted Jan 20, 2022 - 23:32 UTC
Update
We have restored API endpoints with the exception of events and orders. We are continuing to monitor.
Posted Jan 20, 2022 - 23:01 UTC
Update
A fix has been implemented and we are monitoring the issue. Programmatic API access remains disabled
Posted Jan 20, 2022 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the issue. Programmatic access remains disabled.
Posted Jan 20, 2022 - 16:43 UTC
Identified
We have identified the issue and a fix is being implemented.
Posted Jan 20, 2022 - 16:03 UTC
Update
While we continue to investigate the issue, all programmatic access has been disabled.
Posted Jan 20, 2022 - 15:31 UTC
Investigating
We are experiencing technical issues leading to a site outage. Teams are currently investigating.
Posted Jan 20, 2022 - 14:21 UTC
This incident affected: API and Website.