Polygon and Klaytn outage
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 20:08 UTC
Investigating
We are investigating issues with buying and selling items on Polygon and Klaytn.
Posted Dec 05, 2021 - 19:50 UTC
This incident affected: API and Website.