Database Latencies
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 16:09 UTC
Monitoring
Programmatic access to the orders endpoint has been restored. We are monitoring the state.
Posted Dec 01, 2021 - 16:02 UTC
Investigating
Database latencies have recurred and programmatic access to the orders endpoint has been disabled. This has fixed the latency issues.
Posted Dec 01, 2021 - 02:45 UTC
This incident affected: API.