Elevated API Errors
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted May 11, 2022 - 18:10 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 11, 2022 - 17:46 UTC
This incident affected: API, Website, and Mobile Application.