Website and API delayed collection statistics
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 02:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 20:20 UTC
Monitoring
We are currently undergoing site maintenance which might result in delayed collection statistics. We have also removed floor pricing comparison on orders until the maintenance is complete.
Posted Jan 11, 2022 - 20:20 UTC
This incident affected: API, Website, and Mobile Application.