Programmatic order submission access disabled
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 19:31 UTC
Investigating
We've temporarily disabled programmatic order submission to our platform while we migrate to our new exchange contract
Posted Feb 25, 2022 - 15:42 UTC
This incident affected: API.