A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 23:39 UTC
Identified
The root cause has been identified and systems are recovering. Some data (including token ownerships) may appear degraded on some chains during this recovery period.
Posted Jul 01, 2026 - 21:17 UTC
Investigating
We are currently investigating an issue where token balances and swaps on all chains are delayed
Posted Jul 01, 2026 - 18:06 UTC
This incident affected: API, Website, and Mobile Application.