Programmatic order submission disabled

Incident Report for OpenSea

Resolved

Programmatic orders have been re-enabled
Posted Jun 10, 2022 - 00:11 UTC

Investigating

We are currently investigating this issue.
Posted Jun 04, 2022 - 17:46 UTC
This incident affected: API and Website.