Website and API degraded performance
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 19:22 UTC
Update
The index has been recovered
Posted Nov 30, 2021 - 19:21 UTC
Monitoring
We are presently recovering our search index, and our site and API are available.
Posted Nov 30, 2021 - 18:34 UTC
Update
We have identified a problem with our search index. This only affects search and does not affect user or on-chain data
Posted Nov 30, 2021 - 18:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 17:13 UTC
Investigating
We are currently investigating an issue on our platform in which our website and API are not properly returning data.
Posted Nov 30, 2021 - 16:58 UTC
This incident affected: API and Website.