Increased response time
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 21:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 21:02 UTC
Identified
We have escalated the issue with our database provider, and they have provided a fix.
Posted Mar 29, 2022 - 21:02 UTC
Investigating
We are currently experiencing increased response times due to database issues. We are actively investigating
Posted Mar 29, 2022 - 20:45 UTC
This incident affected: API, Website, and Mobile Application.