Klaytn event processing issues
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 04:23 UTC
Identified
We have identified the issue and are beginning to process events, which are slowly beginning to trickle in from last night
Posted Dec 08, 2021 - 19:04 UTC
Investigating
We are currently investigating an issue with ingestion of Klaytn events. Buying and selling of items is not impacted.
Posted Dec 08, 2021 - 18:30 UTC
This incident affected: API and Website.