Events endpoint causing database instability

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted May 09, 2022 - 21:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 19:59 UTC

Investigating

Some usage patterns of the events endpoint is causing database instability. We are currently investigating the issue.
Posted May 09, 2022 - 19:06 UTC
This incident affected: API.