Programmatic order submission disabled
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 05:42 UTC
Monitoring
We have enabled API-based order submission on the platform and are currently monitoring.
Posted Jan 08, 2022 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 22:56 UTC
Investigating
We have temporarily disabled API-based order submission on the platform while we investigate site-wide issues
Posted Jan 08, 2022 - 22:44 UTC
This incident affected: API.