High orders volume causing site issues

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted May 05, 2022 - 15:20 UTC

Investigating

We have disabled programmatic access to creating orders while we investigate
Posted May 04, 2022 - 22:20 UTC
This incident affected: API.