RPC Provider Elevated Error Rate
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2021 - 19:37 UTC
Investigating
We're investigating an issue with our RPC provider.
Posted Oct 15, 2021 - 19:31 UTC
This incident affected: Alchemy API.