Degraded API Performance

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 22:29 UTC

Investigating

We're investigating an issue that's causing some issues with our API.
Posted Sep 19, 2023 - 20:30 UTC
This incident affected: API.