Programmatic order submission disabled
Incident Report for OpenSea
Resolved
Programmatic order submission has been enabled.
Posted May 31, 2022 - 22:33 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2022 - 22:33 UTC
Investigating
We are currently investigating this issue.
Posted May 29, 2022 - 13:59 UTC
This incident affected: API.