Continued Database Issues
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 17:30 UTC
Update
Programmatic access to the orders endpoint has been enabled. We are monitoring the state.
Posted Nov 29, 2021 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2021 - 22:14 UTC
Investigating
Programmatic access to the orders endpoint has been disabled again.
Posted Nov 28, 2021 - 22:12 UTC
This incident affected: API.