Platform Maintenance
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 02:07 UTC
Identified
We are performing platform maintenance over the weekend. During this window, the orders endpoint will be disabled, but all other endpoints will be enabled. We expect the maintenance to complete by early next week, at which point, we will re-enable the orders endpoint.
Posted Dec 18, 2021 - 03:22 UTC
This incident affected: API.