Empty traits data
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 02:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 01:29 UTC
Investigating
Our API and website are not returning data for NFT traits/properties. We are working on restoring this functionality.
Posted Dec 17, 2021 - 00:36 UTC
This incident affected: API and Website.