Site Outage/Latency
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 03:18 UTC
Update
The events endpoint has been re-enabled.
Posted Dec 18, 2021 - 02:29 UTC
Identified
We have identified the problem and have reinstated API access with the exception of events and orders.
Posted Dec 18, 2021 - 02:23 UTC
Investigating
We've disabled API access to order creation while we troubleshoot latency issues.
Posted Dec 17, 2021 - 23:37 UTC
This incident affected: API.