Elevated API Errors
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 14:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 14:12 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 16, 2021 - 03:49 UTC
This incident affected: API and Website.