Programmatic order submission access disabled

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted Mar 30, 2022 - 22:55 UTC

Investigating

We are currently investigating this issue.
Posted Mar 30, 2022 - 10:25 UTC
This incident affected: API.