Website and API degraded performance

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted Jan 11, 2022 - 16:38 UTC

Monitoring

We are currently undergoing site maintenance which might result in delayed collection statistics. We have also removed floor pricing comparison on orders until the maintenance is complete.
Posted Jan 09, 2022 - 18:17 UTC

Identified

We are currently undergoing site maintenance which might result in delayed collection statistics. We have also removed floor pricing comparison on orders until the maintenance is complete.
Posted Jan 09, 2022 - 17:26 UTC

Update

We are continuing to investigate this issue.
Posted Jan 09, 2022 - 14:54 UTC

Investigating

We are aware of ongoing issues and are actively investigating
Posted Jan 09, 2022 - 14:18 UTC
This incident affected: API, Website, and Mobile Application.