Elevated API Latency

Incident Report for OpenSea

Resolved

This incident has been resolved.
Posted May 16, 2022 - 23:09 UTC

Update

We have re-enabled the post orders endpoint, and are continuing to monitor.
Posted May 16, 2022 - 21:43 UTC

Update

We have disabled the post order API endpoint while we continue to investigate the issue.
Posted May 16, 2022 - 21:17 UTC

Investigating

We're experiencing an elevated level of API latency and are currently looking into the issue.
Posted May 16, 2022 - 20:44 UTC
This incident affected: API, Website, and Mobile Application.