DB Performance Issues
Incident Report for OpenSea
Resolved
DB performance issues have been resolved we are continuing to monitoring but website and API performance are back to normal.
Posted Sep 03, 2021 - 17:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2021 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 14:56 UTC
This incident affected: API and Website.