Solana ingestion stalled

Incident Report for OpenSea

Resolved

Solana event ingestion has caught up
Posted Jun 10, 2022 - 04:43 UTC

Investigating

Ingestion of new Solana events is delayed
Posted Jun 10, 2022 - 04:21 UTC
This incident affected: API and Website.