Website and API degraded performance
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 23:35 UTC
Monitoring
The performance issues in the API have resolved. We are continuing to monitor our systems.
Posted Nov 27, 2021 - 23:20 UTC
Update
We have deployed some performance improvements and have re-enabled programmatic access to our orders endpoints. Continuing to monitor.
Posted Nov 27, 2021 - 22:58 UTC
Update
Disabling programmatic access to orders has improved the situation. We are continuing to investigate a root cause.
Posted Nov 27, 2021 - 22:39 UTC
Update
We are investigating an issue with the OpenSea database. We have blocked programmatic access to the orders endpoint. We apologize for the inconvenience, and will restore access as soon as possible.
Posted Nov 27, 2021 - 21:33 UTC
Investigating
We are currently investigating this issue.
Posted Nov 27, 2021 - 19:23 UTC
This incident affected: API, Website, and Mobile Application.