Service provider outage
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 18:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 18:36 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 12:18 UTC
This incident affected: API, Website, and Mobile Application.