Freezing Metadata currently not working
Incident Report for OpenSea
Resolved
Our partner has fixed their issues and we have re-enabled freezing NFT Metadata.
Posted Dec 02, 2021 - 18:43 UTC
Update
We are continuing to monitor while our external vendor implements a fix. In the interim, we have disabled metadata freezing on our website
Posted Dec 02, 2021 - 17:26 UTC
Identified
We have identified an issue with one of our external vendors and are working with them to resolve the issue. More information can be found here: https://status.nft.storage/incidents/w01nspx2j95j
Posted Dec 02, 2021 - 17:09 UTC
Investigating
We are currently investigating an issue in which Freezing Metadata for NFTs using NFT Storage is not working properly. The rest of the website is working as usual.
Posted Dec 02, 2021 - 16:20 UTC
This incident affected: Website.