Issue with upstream provider
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 02:27 UTC
Monitoring
Our upstream provider has fixed the issue and we are monitoring our systems as they recover.
Posted Jan 19, 2022 - 02:18 UTC
Investigating
We are experiencing failures with one of our upstream providers and have notified them of the problem, and they are investigating.
Posted Jan 19, 2022 - 02:07 UTC
This incident affected: API, Website, Mobile Application, and Support Services.