Continued database issues
Incident Report for OpenSea
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 21:47 UTC
Update
Programmatic access to the orders endpoint has been disabled again.
Posted Nov 28, 2021 - 09:02 UTC
Update
We have enabled API access and will continue to monitor.
Posted Nov 28, 2021 - 04:42 UTC
Update
We have temporarily enabled programmatic access to the orders endpoint while we diagnose the database problems.
Posted Nov 28, 2021 - 02:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2021 - 01:40 UTC
Investigating
We have again disabled programmatic access to the orders endpoint while we investigate database issues.
Posted Nov 28, 2021 - 00:08 UTC
This incident affected: API.